📱 Quel appareil faut-il pour Globule ?

iPhone, iPad, iPod

La version minimum d’iOS dont a besoin la dernière version de Globule est indiquée sur sa fiche dans l’App Store :

En juin 2020, celle-ci Ă©tait iOS 11, disponible pour :

  • iPhone : tous depuis l’iPhone 5s (sorti en 2013)
  • iPad : tous depuis l’iPad de 5ème gĂ©nĂ©ration (sorti en 2017)
  • iPad mini : tous depuis l’iPad mini 2 (sorti en 2013)
  • iPad Air : tous
  • iPad Pro : tous
  • iPod touch : tous depuis l’iPod touch de 6e gĂ©nĂ©ration (sorti en 2015).

(Cette page Wikipedia en anglais liste pour chaque appareil les versions d'iOS compatibles).

Android

La version minimum d'Android dont a besoin la dernière version de Globule est indiquée sur sa fiche dans le Google Play Store :

En février 2020, celle-ci était Android 4.1.

Pour une utilisation confortable, il est conseillé d'utiliser un smartphone ou une tablette récents ayant au moins 1Go de RAM.

Globule ne peut être installé que sur un appareil disposant du Play Store de Google. (Il ne peut donc pas être installé sur des smartphones Huawei récents (2020) qui en sont privés.)

PC, Mac

Sur PC ou Mac, l'accès à Globule se fait depuis un simple navigateur Web.

Pour une utilisation un minimum confortable, un écran d’une résolution d’au moins 1280x800 est nécessaire. A partir de 1440x900, l’utilisation est tout à fait confortable.

(Cf. section ARTICLES LIÉS pour plus de détails sur le navigateur et le débit nécessaire.)

Plus d'informations au sujet de l'utilisation d'appareils pour la télémédecine ici.

Besoin d'aide ? Contactez-nous Contactez-nous